Закрыть ☒

Автомобиль отказывался ехать, пропадала тяга на ходу. Решил проблему всего за 100р.

В один прекрасный день ехал по улице и тут неожиданно автомобиль просто замер. При разгоне примерно с 30-40 км\ч пропала тяга так что автомобиль просто подвисал в определенном состоянии и не набирал обороты и скорость. Педаль газа не реагировала но при этом обороты зависали в одном положении и не падали не поднимались. Автомобиль при этом не глох а просто катился накатом. После многократных нажатий и сбрасываний педали газа автомобиль оживал.

Проблема могла возвращаться снова и снова а могла и не беспокоить несколько дней а то и недель.
Автомобиль Honda Civic праворукая, с минимальным количеством электроники. Дроссельная заслонка управляется тросиком, поэтому проблем с ней быть не должно так как система очень проста и примитивна.

Буквально за несколько дней до первых признаков неисправности я установил ГБО. Сначала подумал что это из за него машина тупит. Возможно блок настроен не корректно и в какой то момент машина просто не понимает как ей нужно работать.

Газ ставил себе сам, так как занимался на тот момент установками.

Заехал на станцию сам все продиагностировал, по газу вроде все хорошо. Ну для уверенности настроил автомобиль по новому и ездил дальше. Но чудо не произошло, машина как тупила так и тупит.

В момент зависания автомобиля пытался переключить на бензин и вроде проблема уходила. Но в один момент проблема появилась и в момент езды на бензине. Еще заметил что обычно это проявлялась в жаркую погоду. Тут я понимаю что проблема 100% не в ГБО а где то в автомобиле. Взяв на работе диагностический сканер проверил наличие ошибок, ошибок нет ( ну от куда им взяться чек за 3 года не разу не загорался). Посмотрев показания датчиков не чего криминального не заметил.



Авто электриком я не являюсь по этому информацию искал в интернете. Посмотрел как должны работать датчики и в каких диапазонах. Проверил большинство датчиков на сопротивление мульти метром. Вроде все в диапазоне.

Прошло примерно 3 месяца, так я и маялся время от времени. В основном проблема появлялась при температуре окружающей среды выше +25 градусов. Даже на свой страх и риск съездил на север в одну сторону 1200 км и в другую 1200км. Благо погода была прохладной и за всю поездку проблема не разу не проявилась. Так я откатал благополучно зиму и вот весной все повторилось.

К тому времени опыта в работе с автомобилями прибавилось, я решил еще раз все перепроверить.

В один жаркий день приехал на работу, за время пока ехал авто раза 3-4 впадала в ступор.

Обратите внимание: «Рыжая болезнь». Почему и где возникает, и какие машины чаще всего ржавеют.

Ну думаю сейчас я и найду проблему. Подключаю диагностику беру напарника и поехали кататься. Вывели на монитор показания всех важных датчиков, едем и наблюдаем. И вот оно ЧУДО, видим как показания датчика кислорода в момент зависания автомобиля становятся 1 V и не меняются. Как только автомобиль оживает показания датчика начинают меняться в диапазоне 0.1v-0.9v (точно уже не помню, могу и ошибаться. Но факт в том что они начинают плавать и машина едет.). Ну вот и все, осталось только разобраться с датчиком.

При всем при этом не какой ошибки двигателя не выскакивает, так как датчик по прежнему работает только начинает выдавать ложные показания, а блок управления этого не понимает.

Осмотрев датчик увидел что в одном месте провод уже почти переломился, (у меня кислородный датчик с одним проводом без подогрева). Выкрутив датчик обнаружил еще что на нем большое количество нагара. Нашел информацию в интернете как нужно чистить эти датчики. Для этого нам понадобится "Ортофосфорная кислота".

Купил два бутылька кислоты за 100 р. Замочил датчик в кислоту подождал 20-30 минут поменял кислоту и еще раз замочил на 10-20 минут. Подпоял провод ( хотя паять провод было не совсем правильно, так как температура там большая. Скорее всего олово просто расплавится. Ну как временная мера нормально)

Поставил датчик на место, все работает. Вечером покатался все нормально. С тех пор проблема не возвращалась. Так после такого ремонта я благополучно отъездил примерно 1.5 года, полёт нормальный. Вот совсем недавно поменял датчик на контрактный так как на моем уже провод весел на 3 жилках.

После стольких мучений проблему решил всего за 100 р. Оказалось она на столько проста, а нервов было потрачено куча. На СТО не заезжал по той причине что проблема моя была не постоянной и обнаружить её было не так то просто. Скорее всего предложили бы менять методом тыка. А денег столько у меня нет.

Возможно кому то моя статья будет полезной, ведь в своё время я не смог найти решение в интернете. Писали в основном про датчик МАП и даже датчик охлаждающей жидкости.



Больше интересных статей здесь: Обзор.

Источник статьи: Автомобиль отказывался ехать, пропадала тяга на ходу. Решил проблему всего за 100р. .